Меню

Как настроить ip телефон packet tracer

ИТ База знаний

Курс по Asterisk

Полезно

— Узнать IP — адрес компьютера в интернете

— Онлайн генератор устойчивых паролей

— Онлайн калькулятор подсетей

— Калькулятор инсталляции IP — АТС Asterisk

— Руководство администратора FreePBX на русском языке

— Руководство администратора Cisco UCM/CME на русском языке

— Руководство администратора по Linux/Unix

Навигация

Серверные решения

Телефония

FreePBX и Asterisk

Настройка программных телефонов

Корпоративные сети

Протоколы и стандарты

Популярное и похожее

Курс по сетям

Настройка Site-To-Site IPSec VPN на Cisco

Cisco ASA 5506-X: интерфейс BVI

Настройка GRE туннеля на Cisco

OSPF: создание конкретных типов областей

Настройка IP Traffic Export в Cisco

Еще один пример настройки Cisco ASA

Cisco: ACL по времени

Еженедельный дайджест

Как скачать и установить Cisco Packet Tracer

3 минуты чтения

Cisco Packet Tracer — это программное обеспечение для моделирования сетей, предназначенное для моделирования сетевых устройств Cisco. Вы можете использовать Cisco Packet Tracer для проектирования простых и довольно сложных сетевых топологий. Вы также можете настроить виртуальные машины, маршрутизаторы, коммутаторы и другие устройства в Packet Tracer для проверки топологии сети.

Обучайся в Merion Academy

Пройди курс по сетевым технологиям

Начать

Cisco Packet Tracer также можно использовать для моделирования беспроводных сетей, сетей IP-телефонии (VoIP) и многих других.

Если вы стремитесь к сертификации Cisco, такой как CCENT, CCNA и другие, то вы можете использовать Cisco Packet Tracer для настройки сетевых устройств Cisco, таких как коммутаторы и маршрутизаторы, с помощью команд Cisco IOS.

Скачать и установить Cisco Packet Tracer

Вы можете официально скачать и использовать Cisco Packet Tracer бесплатно. Вам нужна учетная запись Cisco Network Academy для загрузки и использования Cisco Packet Tracer. Вы можете создать учетную запись Cisco Network Academy бесплатно.

В Packet Tracer 7 добавлена функция аутентификации пользователей. Пользователь Сетевой академии должен выполнить вход при первом запуске Packet Tracer. Пользователи без учетной записи Сетевой академии смогут сохранять топологии не более трех раз. Пользователь без учетной записи Сетевой академии может нажать кнопку гостевого входа, чтобы записаться на бесплатный курс для самостоятельного изучения «Введение в Packet Tracer» и получить учетную запись netacad.com для полного доступа к Packet Tracer. Курс «Введение в Packet Tracer» поможет вам ознакомиться с основными функциями Packet Tracer.

Чтобы создать учетную запись Cisco Network Academy, перейдите на страницу https://www.netacad.com/ru/courses/packet-tracer/introduction-packet-tracer из любого веб-браузера по вашему выбору, и вы должны увидеть следующую страницу. Теперь нажмите Зарегистрируйтесь уже сегодня!, чтобы загрузить Packet Tracer.

В выпадающем меню нужно нажать кнопку English. Должна открыться страница регистрации. Заполните данные и нажмите Отправить, как показано на скриншоте ниже.

После того как вы зарегистрировались и подтвердили свою учетную запись, перейдите по адресу https://www.netacad.com/, и вы должны увидеть следующую страницу. Нажмите Log In -> Login, как видно на скриншоте ниже.

После того как вы зашли, нужно нажать в верхнем меню Resource -> Download Packet Tracer.

На этой странице в разделе Downloads нужно выбрать и скачать необходимую версию — для Windows, Linux, MacOS, Android или iOS.

Устанавливаем и запускаем. При первом запуске мы увидим окно где нужно еще раз залогиниться под учетной записью netacad. Чтобы войти без учетной записи нужно нажать кнопку Guest Login в правом нижнем углу и подождать окончания таймера, после чего нажать кнопку Confirm Guest.

Источник

Настройка Cisco Packet Tracer для VoIP

Учишься азам VoIP ? Cisco Packet Tracer это отличное решение, в рамках которого ты сможешь попрактиковать свои навыки перед продакшном, подготовиться к экзаменам или просто поймать фан, делая то, чего не можешь сделать на работе (STP петли, широковещательные штормы и прочие радости).

Итак, спешим показать способ, как собрать базовую лабу для тренировки своих VoIP (Voice over IP) навыков. Погнали.

Читайте также:  Как настроить gi one s1026

НАПОЛНЯЕМ ЛАБУ ЖЕЛЕЗОМ

В явном виде тебе понадобится L3 девайс (у нас будет маршрутизатор 2811), L2 (коммутатор 2950) и телефончики, которых мы добавим 3 штуки (модели 7960). Перетаскивай все это дело в рабочее поле и соединяй патч – кордом, как показано на скриншоте:

Отлично. Нажми 2 раза на IP – телефон и перейди во вкладку GUI , как показано на скриншоте ниже:

Наш телефон ругается на то, что у него нет питания. Не проблема, подключим к нему блок питания. Переходим в раздел Physical и обращаем внимание на адаптер питания, который выделен красным на скриншоте ниже:

Перетаскиваем его прямо к разъему под питание. Должно получиться примерно вот так:

Как только мы включили питание на телефонах, у нас поднялись линки – обратите внимание на зеленые точки от телефонов до свича:

На этапе подготовки нашей среды работы все. Переходим к конфигурации.

НАСТРОЙКА ОБОРУДОВАНИЯ

Начинаем с маршрутизатора. Открываем его консоль, поднимаем интерфейс и присвоим IP – адрес:

en
conf t
interface FastEthernet 0/0
ip address 192.168.0.1 255.255.255.0
no shutdown

Поднимаем DHCP сервер на маршрутизаторе для IP – телефонов:

en
conf t
ip dhcp pool voice
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
exit

Теперь нужно дать дополнительную команду для опции 150 . Она позволяет подтягивать и автоматически подтягивать прошивки для телефонов с TFTP сервера. Выполняем:

en
conf t
ip dhcp pool voice
option 150 ip 192.168.0.1

Время поднастроить классические VoIP параметры, такие как:

  • max-dn — максимально – возможное количество поддерживаемых DN (Directory Numbers). Номеров, другими словами;
  • max-ephones — максимальное количество телефонных аппаратов. Сделаем по количеству DN’ов;
  • ip source-address — откуда наш роутер будет принимать звонки (запросы) от SCCP девайсов;
  • auto assign — присвоение линий в автоматическом режиме;

en
conf t
telephony-service
max-dn 15
max-ephones 15
ip source-address 192.168.0.1 port 3100
auto assign 1 to 19

Балдеж. Двигаемся к настройке свича (коммутатор). Нам нужно только включить поддержку VoIP на интерфейсах (голосовой VLAN):

en
conf t
interface range FastEthernet 0/1 — FastEthernet 0/3
switchport mode access
switchport voice vlan 1
exit

Дело за малым. Присвоим телефонные номера нашим аппаратам:

en
conf t
ephone-dn 1
number 11111
exit
ephone-dn 2
number 2222
exit
ephone-dn 3
number 3333
exit

Готово. Можно звонить. Попробуем позвонить с 1111 на 2222:

Продолжайте практиковать свои навыки в VoIP в сетях Cisco 🙂

Источник

Как настроить ip телефон packet tracer

Приветствую, друзья. Не так давно писал статью про объединение всех устройств в симуляторе Cisco Packet Tracer. Данная статья была принята довольно тепло, что сильно обрадовало. В связи с этим, данный факт мотивировал на продолжение статей о IP телефонии. Да, на данный момент в интернете огромное количество материалов по данной тематике, будь то сайты, блоги, книги и многое другое. Однако новичку тяжело разобраться во всех терминах и еще тяжелее понять, с чего все-таки начать. Раздумывая над данной темой, родилась идея создать курс для начинающих, желающих понять основы IP телефонии.

Основы IP телефонии на Cisco Packet Tracer.

На фоне давно разгоревшихся споров о том, какая платформа для макетирования лучше, можно спорить вечно. И вероятно многие будут спрашивать, почему Cisco Packet Tracer? Поэтому отвечу сразу на данный вопрос. Как я и говорил в предыдущей статье, функциональность данного симулятора урезана и макетировать в нем более сложные схемы не предоставляется возможным. Для этих целей есть более мощные платформы и эмуляторы, но это в свою очередь требует некоторой квалификации от специалиста. Данный же курс, изначально, позиционировался для новичков и начинающих специалистов. Поэтому, мною была поставлена цель за несколько уроков показать, каким образом можно развернуть IP телефонию и сразу совершать звонки. С этими целями CPT справляется на отлично. Он уже имеет все нужные устройства, прост в освоении и не требователен в ресурсах.
В итоге рассмотрено 5 основных тем:

Читайте также:  Как настроить роутер d link dir 615 настраиваем роутер

1) IP-телефония на примере двух IP телефонов.
2) Взаимодействие IP телефонов и аналоговых телефонов.
3) Использование отдельного сервера в роли DHCP и роутера в роли телефонного сервиса.
4) IP-телефония с использованием всех устройств симулятора Cisco Packet Tracer (компьютеры, смартфоны, планшеты, ноутбуки и т.д.) + настройка Wi-Fi точки доступа.
5) Объединение 2 сетей и настройка Dial плана.

Для данного проекта было решено создать канал на YouTube и выкладывать там уроки. Такой формат является очень удобным, так как можно в реальном времени наблюдать всю настройку и оставлять вопросы, замечания и пожелания в комментариях.
Планировалось записать весь мини-курс за неделю, но, к сожалению, затянулось на месяц из-за нехватки времени. Также хотел написать данную статью, после выхода первого видеоурока, но потом понял, что будет бессмысленно. Причина тому, что уроки выходили с интервалом. А это как правило говорит о том, что пока ждешь следующий урок, забываешь предыдущий. Поэтому статья ждала своего выхода после полного завершения всех видеоуроков.
Уроки начинаются с объяснением краткой теории (для желающих ознакомиться подробнее, даны ссылки) и заканчиваются подробным макетированием сети, а в описании к видеоуроку даны файлы готовых лабораторных работ.
Ниже приведен сам плейлист курса и один из видеоуроков.

Спасибо за внимание и приятного просмотра. Если возникнут вопросы, смело задавайте.

Источник



ИТ База знаний

Курс по Asterisk

Полезно

— Узнать IP — адрес компьютера в интернете

— Онлайн генератор устойчивых паролей

— Онлайн калькулятор подсетей

— Калькулятор инсталляции IP — АТС Asterisk

— Руководство администратора FreePBX на русском языке

— Руководство администратора Cisco UCM/CME на русском языке

— Руководство администратора по Linux/Unix

Навигация

Серверные решения

Телефония

FreePBX и Asterisk

Настройка программных телефонов

Корпоративные сети

Протоколы и стандарты

Популярное и похожее

Курс по Asterisk

Настройка переадресации вызова на Cisco CME

Настройка Intercom на Cisco CME

CME: Разница между Ephone и Ephone-DN

Настройка Intercom на Cisco CME

Настройка телефона на CME через CCP

CME: Разница между Ephone и Ephone-DN

Базовая настройка CME (Call Manager Express)

Еженедельный дайджест

Настройка Cisco Packet Tracer для VoIP

Эмуляция на грани реальности

3 минуты чтения

Учишься азам VoIP? Cisco Packet Tracer это отличное решение, в рамках которого ты сможешь попрактиковать свои навыки перед продакшном, подготовиться к экзаменам или просто поймать фан, делая то, чего не можешь сделать на работе (STP петли, широковещательные штормы и прочие радости).

Обучайся в Merion Academy

Пройди курс по Asterisk

Начать

Итак, спешим показать способ, как собрать базовую лабу для тренировки своих VoIP (Voice over IP) навыков. Погнали.

Наполняем лабу железом

В явном виде тебе понадобится L3 девайс (у нас будет маршрутизатор 2811), L2 (коммутатор 2950) и телефончики, которых мы добавим 3 штуки (модели 7960). Перетаскивай все это дело в рабочее поле и соединяй патч – кордом, как показано на скриншоте:

Отлично. Нажми 2 раза на IP – телефон и перейди во вкладку GUI, как показано на скриншоте ниже:

Наш телефон ругается на то, что у него нет питания. Не проблема, подключим к нему блок питания. Переходим в раздел Physical и обращаем внимание на адаптер питания, который выделен красным на скриншоте ниже:

Перетаскиваем его прямо к разъему под питание. Должно получиться примерно вот так:

Как только мы включили питание на телефонах, у нас поднялись линки – обратите внимание на зеленые точки от телефонов до свича:

На этапе подготовки нашей среды работы все. Переходим к конфигурации.

Настройка оборудования

Начинаем с маршрутизатора. Открываем его консоль, поднимаем интерфейс и присвоим IP – адрес:

Читайте также:  Xiaomi redmi note 8 pro автояркость как настроить

Поднимаем DHCP сервер на маршрутизаторе для IP – телефонов:

Теперь нужно дать дополнительную команду для опции 150. Она позволяет подтягивать и автоматически подтягивать прошивки для телефонов с TFTP сервера. Выполняем:

Время поднастроить классические VoIP параметры, такие как:

  • max-dn — максимально – возможное количество поддерживаемых DN (Directory Numbers). Номеров, другими словами;
  • max-ephones — максимальное количество телефонных аппаратов. Сделаем по количеству DN’ов;
  • ip source-address — откуда наш роутер будет принимать звонки (запросы) от SCCP девайсов;
  • auto assign — присвоение линий в автоматическом режиме;

Балдеж. Двигаемся к настройке свича (коммутатор). Нам нужно только включить поддержку VoIP на интерфейсах (голосовой VLAN):

Дело за малым. Присвоим телефонные номера нашим аппаратам:

Готово. Можно звонить. Попробуем позвонить с 1111 на 2222:

Продолжайте практиковать свои навыки в VoIP в сетях Cisco 🙂

Источник

Курс для начинающих. Основы IP телефонии на Cisco Packet Tracer

Приветствую, друзья. Не так давно писал статью про объединение всех устройств в симуляторе Cisco Packet Tracer. Данная статья была принята довольно тепло, что сильно обрадовало.
В связи с этим, данный факт мотивировал на продолжение статей о IP телефонии. Да, на данный момент в интернете огромное количество материалов по данной тематике, будь то сайты, блоги, книги и многое другое. Однако новичку тяжело разобраться во всех терминах и еще тяжелее понять, с чего все-таки начать.
Раздумывая над данной темой, родилась идея создать курс для начинающих, желающих понять основы IP телефонии.

Основы IP телефонии на Cisco Packet Tracer.

На фоне давно разгоревшихся споров о том, какая платформа для макетирования лучше, можно спорить вечно. И вероятно многие будут спрашивать, почему Cisco Packet Tracer? Поэтому отвечу сразу на данный вопрос. Как я и говорил в предыдущей статье, функциональность данного симулятора урезана и макетировать в нем более сложные схемы не предоставляется возможным. Для этих целей есть более мощные платформы и эмуляторы, но это в свою очередь требует некоторой квалификации от специалиста. Данный же курс, изначально, позиционировался для новичков и начинающих специалистов. Поэтому, мною была поставлена цель за несколько уроков показать, каким образом можно развернуть IP телефонию и сразу совершать звонки. С этими целями CPT справляется на отлично. Он уже имеет все нужные устройства, прост в освоении и не требователен в ресурсах.
В итоге рассмотрено 5 основных тем:

1) IP-телефония на примере двух IP телефонов.
2) Взаимодействие IP телефонов и аналоговых телефонов.
3) Использование отдельного сервера в роли DHCP и роутера в роли телефонного сервиса.
4) IP-телефония с использованием всех устройств симулятора Cisco Packet Tracer (компьютеры, смартфоны, планшеты, ноутбуки и т.д.) + настройка Wi-Fi точки доступа.
5) Объединение 2 сетей и настройка Dial плана.

Для данного проекта было решено создать канал на YouTube и выкладывать там уроки. Такой формат является очень удобным, так как можно в реальном времени наблюдать всю настройку и оставлять вопросы, замечания и пожелания в комментариях.
Планировалось записать весь мини-курс за неделю, но, к сожалению, затянулось на месяц из-за нехватки времени. Также хотел написать данную статью, после выхода первого видеоурока, но потом понял, что будет бессмысленно. Причина тому, что уроки выходили с интервалом. А это как правило говорит о том, что пока ждешь следующий урок, забываешь предыдущий. Поэтому статья ждала своего выхода после полного завершения всех видеоуроков.
Уроки начинаются с объяснением краткой теории (для желающих ознакомиться подробнее, даны ссылки) и заканчиваются подробным макетированием сети, а в описании к видеоуроку даны файлы готовых лабораторных работ.
Ниже приведен сам плейлист курса и один из видеоуроков.

Спасибо за внимание и приятного просмотра. Если возникнут вопросы, смело задавайте.

Источник